As part of VideoFest I have decided to create a series of videos on creating your first plugin for Lotus Notes.  The first video walks you through installing the Expeditor Toolkit into Eclipse.  As I mention in the video you need to install Eclipse 3.4.2 from  You also need to download the update site for the Expeditor Toolkit.  In the video I download version 6.2.1, for use with Lotus Notes 8.5.1.  However the directions in the video can be used with other versions of the Expeditor Toolkit as well.  Here is the video let me know what you think!

Ryan J Baxter

Husband, Father, Software Engineer